PropCo - PropCo API ( DATA ) is back up – Detalles del incidente

Web Portals en mantenimiento

Welcome!

Here's an overview of the current status of the PropCo platform, web portals and supporting services. Any incident, scheduled maintenance or performance change is posted here as soon as it's confirmed.

Use Get updates at the top of the page to subscribe by email, Slack, Microsoft Teams, webhook, RSS or Atom.

PropCo API ( DATA ) is back up

Resuelto
Interrupción mayor
Iniciado el hace 28 díasDuró 1 minuto

Afectado

PropCo API

En funcionamiento de 4:29 AM a 4:29 AM, Interrupción mayor de 4:29 AM a 4:30 AM

PropCo API ( DATA )

En funcionamiento de 4:29 AM a 4:29 AM, Interrupción mayor de 4:29 AM a 4:30 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    PropCo API ( DATA ) is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigando
    UTC
    Investigando
    PropCo API ( DATA ) is down at the moment. This incident was automatically created by Instatus monitoring.